Page 7 of 7 FirstFirst ... 567
  1. #61
    Well it's been a while since I posted a update. I have done some cable management and separating the wiring, Also I have made a table for the CNC to be bolted down on and also store the controller and computer underneath the CNC Router. I Bought a new monitor and mounted it on the wall above the CNC. I loaded in Mach 3 and now there life. I Quickly made up a spring pen holder and it drew it's first picture I am so chuffed. I got the computer from a friend that he had windows XP on it that had never been used since 2005. I was going to use the same computer to run the Mach 3 program and the CAM program, but find it's not practical. I will have to build another computer to run the Cam program like Artcam express as my laptop crashes when trying to run Artcam express and I also tried Vectric cut2D but the Graphics card in the laptop could not handle the program. It's some thing that I did not budget for. I have a case and some other parts already so it should not be to bad. All that I am waiting for now is some cable tracking from china and some single and double flute bits and I can try some cutting. There is some parts I will improve like replacing the wiring but for now it's running.
    My original budget that I worked out was for 1200 so I said it would cost a Total of 1500 when finished But I made some changes as I was building it so now the cost when finished including a second computer will be nearer the 2250 mark, it's so easy to get carried away, I built this to so that it would cut parts for my RC models but I have already started think about building a laser CNC, this has turned out to be another hobby on it's own.
    Last edited by Bush Flyer; 26-09-2013 at 09:48 AM.

  2. #62
    Well I now have Artcam express and Mach3 licence bought and its seems to be running well, The only concern is the stepper motors get hot after it has been running for 45 to 50 minutes is this normal the axis all run free so there is no binding in the bearings etc.

  3. #63
    Quote Originally Posted by Bush Flyer View Post
    The only concern is the stepper motors get hot after it has been running for 45 to 50 minutes is this normal
    Motor case temperature up to 80C is considered acceptable.
    Old router build log here. New router build log here. Lathe build log here.
    Electric motorbike project here.

  4. #64
    That's Fine its below that I measured the two X axis motors at 71 degrees the Y axis was 68 degrees and the Z was not worth measuring, so all good will just test again after I have a long cutting job to do.
    Thanks Mike.

Page 7 of 7 FirstFirst ... 567

Similar Threads

  1. Plasma table build, first question....
    By Davek0974 in forum Plasma Table Machines
    Replies: 51
    Last Post: 01-08-2014, 03:11 PM
  2. BUILD LOG: 4' x 4' plasma table build in Canada
    By 190-v8 in forum DIY Plasma Build Logs
    Replies: 2
    Last Post: 02-02-2014, 01:19 AM
  3. 4' x 4' plasma table build in Canada
    By 190-v8 in forum Plasma Table Machines
    Replies: 0
    Last Post: 29-01-2014, 12:27 AM
  4. MY 4`x 4` table
    By Steve-m in forum DIY Plasma Build Logs
    Replies: 65
    Last Post: 30-10-2012, 12:07 AM
  5. 3M x 2M Plasma table build
    By MonoNeuron in forum DIY Plasma Build Logs
    Replies: 14
    Last Post: 01-09-2009, 11:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •