1. #1
    Teco 7300CV digital inverter, single phase in 3 phase out.

    Circuit diagram image attached...

    L1 = mains live
    L3 = mains neutral

    Question: Why do they use a zero volt isolator to blow the fuse when a simple push button would do?

    I left it out and it seems to work okay :confused:
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	1temp.jpg 
Views:	1691 
Size:	45.7 KB 
ID:	334  

  2. Why do they use a zero volt isolator to blow the fuse when a simple push button would do?
    I assume by 'Blow the fuse' you mean switch it on/off?

    Zero volt switches are safer they stop machines bursting into life after a power failiure etc.

  3. #3
    No, I mean blow the fuse, or am I misreading the circuit :confused:

  4. I can't see anything obvious that would blow the MCB/Fuse???

    The contactor doesn't short phases. The On/Off buttons activate the contactor with coil the Aux contact (across the On switch) latching the circuit. The burst absorber will be a ~0.1uF in series with 100R.

    No I don't see it :shrug:

  5. #5
    Aha! Penny drops, so that's an aux on switch not the relay, the relay contacts are those hoop things on the inputs. Wondered why it didn't have a dashed line connecting it to the coil :D

    I'm just to used to electronics rather than this industrial stuff, if I draw a box around something then everything for that component is inside the box

  6. #6
    ... and I'm seeing a box that doesn't exist.

    I'll go back to bed

  7. The drawing is a bit inconsistance the Aux switch which is just one of the four contacts on a typical contactor, is drawn as a switch contact (--o_o--), it should look like the contactor contacts (i.e. a bit like a capacitor on an electronic circuit diagram -| |- )

    N.B. a normally closed contact looks like a variable cap i.e. a cap with a line drawn at an angle through it --|/|--)

  8. #8
    Been playing with it and it seems to work fine and dandy, does everything it says on the tin even if what it says on the tin needs a bit of translation

    I bought the inverter and motor as a package, there is a bit of vibration if I crank it up past 90Hz but nothing to worry about, it doesn't start walking across the desk or anything like that. I'm replacing the hideously unbalanced 2hp Warco motor with a 1hp jobbie. (Even with the drive belt disconnected you can tell when Warco's motor is turned on using nothing more than the soles your feet through the concrete floor).

    I wired in a 10k pot speed control and it winds up and down fine, next thing is remote buttons and then, eventually, RS232 so I can do those S & M commands.

    When I asked for the RS232 protocol I got the distinct impression that I was the first. He eventually got a program from Teco which configured a motor for you, not exactly useful but I found what I needed in a help file.

    The RS232 command protocol is not very well explained but luckily, right at the bottom, there is a worked example for speed control and it only took a couple of hours to work back from that and figure out what on earth they were doing, it is a bit weird.

    If I'm right then the ASCII string
    will turn it on.

    I'll let you know

  9. There is a standard vfd protocol apparently (for rs485 at least).

  10. #10
    Stopped playing with it, bolted it to the mill and it has a problem, I'll probably have to give the man a ring on Monday unless someone knows...

    Autotune gives me "ATER Autotune error"

    The manual says (sic)...

    Auto-tuning faults
    1. Motor data error resulting in for auto-tuning failure
    2. Stop the inverter emergently during Auto-tuning

    I checked the motor settings, and here's the question...

    The motor is 3 phase, dual voltage, has both 240 and 400VAC on the plate.

    I'm running the inverter off single phase so I set it 240VAC, 3.4A, 0.8kW, 1380rpm

    Should I change that to 400VAC, 1.7A?

    The manual assumes I know because it's obvious

Similar Threads

  1. WANTED: Electrical Box for inverter
    By badgerman in forum Items Wanted
    Replies: 1
    Last Post: 28-09-2013, 10:08 PM
  2. Teco inverter
    By Ronaldo9 in forum Routers, Spindles & Controllers
    Replies: 9
    Last Post: 20-01-2013, 12:42 PM
  3. 50/60 volt spindle inverter.
    By GEOFFREY in forum Routers, Spindles & Controllers
    Replies: 0
    Last Post: 24-12-2012, 02:58 PM
  4. How to connect 2.2KW Inverter VFD?
    By Tenson in forum Routers, Spindles & Controllers
    Replies: 13
    Last Post: 10-10-2012, 11:31 PM
  5. How do I program my TECO VFD? Help!!
    By ArdenHTF in forum General Discussion
    Replies: 10
    Last Post: 08-07-2011, 11:23 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts