Page 2 of 2 FirstFirst 12
  1. #11
    It was a faulty driver. Many thanks to Gary at zapp for replacing it under warranty!

    it did it's first cut today!

    I have the spindle set up via mach 3, when it runs a program it starts the spindle and starts to cut straight away, is there any way of allowing the spindle to get to speed before it starts cutting. Also should it display the spindle speed on mach?

  2. #12
    JAZZCNC's Avatar
    Lives in wakefield, United Kingdom. Last Activity: 23 Hours Ago Forum Superstar, has done so much to help others, they deserve a medal. Has been a member for 5-6 years. Has a total post count of 5,438. Received thanks 833 times, giving thanks to others 29 times.
    Great news Dan pleased to here it's working.

    For spindle you want Ports&pins/Spindle setup/General parameters CW delay.

    So Anyway I know I cut lots of parts for it but I've still not seen the finished result and it's long time ago know so it's about time you introduced us to the beast with a few pics. . .

    Edit: Mach won't show the actually spindle speed but it will display the commanded speed set in the G-code which if VFD and Mach pulley speeds setup correctly should nearly match the true spindle speed. For the actual spindle speed you'd need an encoder on spindle and feed back to mach.
    Last edited by JAZZCNC; 29-03-2014 at 08:05 PM.

  3. The Following User Says Thank You to JAZZCNC For This Useful Post:

  4. #13
    Cheers dean. Will get the pics up soon and some vids on the original build log. Really chuft with the whole thing. It's taken a year near enough and well worth the wait.
    I'm sure the questions won't stop here tho....

Page 2 of 2 FirstFirst 12

Similar Threads

  1. I NeeD HeLp PLease AM882 a good choise
    By jpsicilia in forum Motor Drivers & Controllers
    Replies: 34
    Last Post: 16-08-2014, 09:27 PM
  2. Leadshine website and AM882
    By EddyCurrent in forum General Electronics
    Replies: 7
    Last Post: 01-10-2013, 07:18 PM
  3. Problem with AM882 drivers !..... or it could just be me !
    By Buba b in forum Motor Drivers & Controllers
    Replies: 10
    Last Post: 03-04-2013, 08:28 AM
  4. 3 axis driver...Fuses keep blowing
    By dudz in forum Motor Drivers & Controllers
    Replies: 5
    Last Post: 28-01-2013, 07:05 PM
  5. Fuse Size
    By manofgresley in forum Motor Drivers & Controllers
    Replies: 1
    Last Post: 14-09-2012, 04:54 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts