1. #1
    Hi All,
    .
    I was running a 1 hour roughing job in aluminium today and noticed about halfway through that the VFD fan had stopped running. Figuring the large heat sink should keep me going (famous last words) I didn't stop the job and about 5 minutes later the RCD tripped the power to the workshop (strange and slightly concerning none of the others in front of that went) and through some fault finding it was the VFD that caused the trip. Some might recall I had a problem with this VFD tripping the power when I first moved into my new house/workshop last January.
    .
    Luckily I had bought a second VFD back then so wired that in and at the same time tried to get the USB-RS485 Mach3 plug in going, but I'm getting e-stops when trying to run that so will likely just go back to manual on/off and speed setting for now.
    .
    Question is has anyone else had a failed VFD and what went on yours, as looking at the cooling fan, its a pretty cheap 80mm PC cooling type (probably 12V) and I'm thinking I might chuck a decent (and quieter 120mm) fan on in its place.
    .
    Also in case its the cooling mist getting to the VFD I might also build an enclosure for it.
    .
    The second bit of luck was the machine wasn't on a size critical cut so I should be able to re-zero and get going again.

  2. #2
    Quote Originally Posted by Washout View Post
    Question is has anyone else had a failed VFD and what went on yours, as looking at the cooling fan, its a pretty cheap 80mm PC cooling type (probably 12V) and I'm thinking I might chuck a decent (and quieter 120mm) fan on in its place.
    Only thing I've had go on me with the chinese VFD was Thermister chip and that was an easy repair, that said it was on startup not while running.
    I think Jonathan is your Man on this one he's into messing with VFD's.!
    Last edited by JAZZCNC; 08-03-2014 at 11:20 PM.

  3. #3
    m_c's Avatar
    Lives in East Lothian, United Kingdom. Last Activity: 9 Hours Ago Has been a member for 9-10 years. Has a total post count of 1,834. Received thanks 192 times, giving thanks to others 5 times.
    It must be the week for VFD problems.
    The spindle VFD on my lathe started tripping the RCD this week. Wouldn't of been so bad, but the first time it went I had just pressed the button to save new settings on the servo drive I was in the middle of tuning. I thought I'd somehow screwed up the servo drive!
    .
    In my case, removing the cover and blowing all the dust out seems to of cured it. I still need to use it in anger, but I'm hoping it was just a combination of the dust and some dampness, as I don't like the prospect of the bill to replace it :-/

  4. #4
    Thanks guys,
    .
    Yeah dampness was also on my mind, but I will also be investigating my workshop compressor, as I'm sure during the groping around in the dark after the trip I saw the normal power down LU message on the VFD and the compressor is the only other high ampage device I have on when running the machine (I don't use my lathe or drill press as a matter of course when cutting). It would be nice if I can get it to power up again, if only so I can double check the settings I've plugged into the new VFD.
    .
    BTW I also found out that the control panel on the VFD is actually detachable and of course I'm now thinking if I can find a suitable ribbon cable/connectors I could extend that to somewhere more ergonomic, which would be a nice stop gap if I can't get the USB-RS485 interface going properly.
    .
    Cheers
    .
    .
    Chris

  5. #5
    This was one VFD experience I had some time ago.

    http://www.mycncuk.com/forums/genera...html#post54473
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

Similar Threads

  1. Mach 4 Demo Released Today (Looksy only NO Motion)
    By JAZZCNC in forum Artsoft Mach
    Replies: 10
    Last Post: 24-04-2014, 11:34 PM
  2. NEW MEMBER: Hi All new today a world of information here great site
    By millmateuk in forum New Member Introductions
    Replies: 0
    Last Post: 20-11-2012, 01:03 AM
  3. today i will be eating mostly Y axis
    By louie in forum Machine Discussion
    Replies: 3
    Last Post: 24-09-2010, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •