1. #1
    Just been cutting out some 20mm aluminium plate this afternoon and now the machine jogs very slowly. It's stuck at around 1mm per second or so, in all axes.

    I have Mach2010 screenset if that helps.

    I've tried many things including going into the feedrate box at the bottom and changing it from 60 to 600, typing things into the MDI etc. but to no avial. It is stuck on a very low feedrate.

    To move the machine around I've resorted to going into the 'jog' screen and selecting 'step', then selecting a large value (e.g. 5mm) and then stepping around in 5mm steps. This moves at the normal high jog speed (~20mm/sec), but clearly something is wrong.

    Only had a few minutes to investigate, and now away from machine. Sure it is something easy!
    Building a CNC machine to make a better one since 2010 . . .
    MK1 (1st photo), MK2, MK3, MK4

  2. #2
    Got into the workshop over the Easter break and the work-around above also stopped working. Only MDI inputs would run at normal jog speed, everything else was extremely slow (cursor keys, jog continuous or step).

    Was about to re-installed Mach2010 screenset, but loaded Mach3Mill instead which fired up the original Mach3 screenset. I then quit out and ran the 2010 screenset again and it was all working again. So fixed it but don't really know what caused it . . .
    Building a CNC machine to make a better one since 2010 . . .
    MK1 (1st photo), MK2, MK3, MK4

Similar Threads

  1. Use spindle torque to control feedrate?
    By Jonathan in forum Tool & Tooling Technology
    Replies: 4
    Last Post: 02-05-2014, 09:37 AM
  2. 250mW LASER stuck on
    By korky in forum General Electronics
    Replies: 10
    Last Post: 12-07-2009, 09:47 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts