1. #1

    As I have found the other logs on this forum handy so far I thought I would document my rebuild here. I'm not doing a full renovation right off the bat I just want to get it functional and make sure I'm not doing it any harm when I use it, later I might think about a more complete job.

    I got the lathe a few days ago, of course I wanted a Hardinge but funds don't allow and I want metric as I'm a youngun (ish). I found this Feeler and the price was right.

    Problems include:

    1. *Extremely* noisy gearbox
    2. No half nut lever
    3. Missing cross-slide scales
    4. Stiff carriage

    Here she is:

    Click image for larger version. 

Name:	IMG_1502.JPG 
Views:	201 
Size:	196.2 KB 
ID:	12423

    On the day I got her I had to find out exactly what was wrong with the gearbox. If you take off the collet closer cover it reveals an access hole and there is another beneath it.

    Lots more fiddling and I find there is no special reason the selector should not work, very careful use of a slide hammer and it moves, so the gear train engages OK but there is something making a lot of noise.

    I work out which gears it must be, The spindle drives two gears on parallel shafts in the same direction, one on the clutch shaft and one on a secondary shaft. The one on the clutch shaft free wheels. The secondary shaft has another gear that engages with a further freewheeling gear on the clutch shaft which now rotates in the opposite direction. There is a dog between them, keyed to the shaft which can engage with either gear depending on the threading direction desired. That shaft drives the rest of the gubbins. Or in other words:

    Click image for larger version. 

Name:	IMG_1515.JPG 
Views:	192 
Size:	145.1 KB 
ID:	12431
    [The two gears on the left do not mesh but are powered by a gear that connects to the spindle when threading is engaged]

    The problem was the second gear on the secondary shaft, I could see damage to the teeth.

    I have the feeler service manual but it is just drawings, I have the Hardinge service manual and that has descriptions too. What I did find though was that this Feeler is not an exact copy of the Hardinge in my manual at least, there were a few differences when dismantling.
    Last edited by Graham Stabler; 25-05-2014 at 04:48 PM.

  2. #2
    But I did get it off and when I next take it off perhaps I will document it.

    This is what the inside of the gearbox looked like:

    Click image for larger version. 

Name:	IMG_1513.JPG 
Views:	175 
Size:	249.6 KB 
ID:	12425Click image for larger version. 

Name:	IMG_1512.JPG 
Views:	160 
Size:	254.8 KB 
ID:	12426

    It looks like the recommended lubricant may have been exchanged for hoisin sauce with a liberal splashing of chips but at least it's not rusty.

    After removing the various shafts I found the two gears that were not running well. I did my best to straighten teeth and dress them again. I put the two problem shafts back in the housing to test and well it seemed worse.

    Click image for larger version. 

Name:	IMG_1509.JPG 
Views:	155 
Size:	146.1 KB 
ID:	12427Click image for larger version. 

Name:	IMG_1511.JPG 
Views:	161 
Size:	141.7 KB 
ID:	12428

    So this is the shaft with the worse of the gears after dressing. Everyone I spoke to said "doesn't look too bad", "should get away with that". After two days of prowling and wondering what to do I thought I would go back to dressing to try and improve things. In the mean time at least I had cleaned up the gearbox housing.

    Click image for larger version. 

Name:	IMG_1518.JPG 
Views:	159 
Size:	198.0 KB 
ID:	12429

    I used some marking blue and the other gear to try and work out what material to shift and what to remove etc. I put the two shafts back in and they ran so smoothly and ... then they didn't and then they did. Totally random, what the ...

    Well the free-wheeling gears freewheel but of course there is some friction, this causes the output shaft to turn, in some positions of the shaft it would bind, in others it didn't. Ah ha! The shaft is bent.

    On to my makeshift metrology area, table saw top, and some parallels plus some magnets to stop it all rolling away. Oh 0.45mm runout at the binding gear. The shaft has a thick section and a thinner length shrink fitted in to it, I think. In either case the bend happened at the shoulder where the gear mounted.

    Off with the gears and the dog and into the arbor press.

    Click image for larger version. 

Name:	IMG_1522.JPG 
Views:	203 
Size:	214.2 KB 
ID:	12430

    I ended up using a plunger type gauge to get the travel and protected the shaft from my rough-arsed press with some ali. A few presses and I was running closer to 0.04mm and I left it at that.

    Back in the box and the two shafts run sweet as a nut.

  3. #3
    So the gear on the thin shaft was hardly damaged but the shaft was bent and the gear on the thick shaft was damaged but the shaft was fine. Swings and roundabouts for sure.

    Now let's get the gears cleaned up:

    Click image for larger version. 

Name:	IMG_1523.JPG 
Views:	140 
Size:	166.8 KB 
ID:	12432

    I used some gunk engine cleaner, scotch brite on the metal and nonstick safe pan scourers on the few painted bits. Watch for the detent spring in the selectors.

    First put the tumbler back in place:

    Click image for larger version. 

Name:	IMG_1525.JPG 
Views:	128 
Size:	174.1 KB 
ID:	12433

    These two are best put in together

    Click image for larger version. 

Name:	IMG_1533.JPG 
Views:	140 
Size:	138.0 KB 
ID:	12434Click image for larger version. 

Name:	IMG_1534.JPG 
Views:	138 
Size:	221.8 KB 
ID:	12435Click image for larger version. 

Name:	IMG_1535.JPG 
Views:	148 
Size:	182.9 KB 
ID:	12436

    Be careful to life the gear and dog to clear the bearing while inerting. The lower cluster of gears is the 3-position range selector, you can see the rack used to move the gears on the right hand shaft. The dog at the top is actuated by the metric/imperial selector which engages the gear or moves the short tubular shaft that connects with the leadscrew in and out of engagement with the gear cluster. I can't quite remember the details but I hope to do a video on it to help me remember how it all works in case I strip it down again later.

    Click image for larger version. 

Name:	IMG_1537.JPG 
Views:	144 
Size:	111.6 KB 
ID:	12437Click image for larger version. 

Name:	IMG_1538.JPG 
Views:	141 
Size:	179.3 KB 
ID:	12438

    This shaft has a gear attached on the end once the gearbox end plate is back on, it forms the ratio that converts between metric and imperial (or vice versa). The other gear is mounted on the end of the cluster gear shaft.

    Now the problem shaft all straightened:

    Click image for larger version. 

Name:	IMG_1539-001.JPG 
Views:	175 
Size:	113.8 KB 
ID:	12446Click image for larger version. 

Name:	IMG_1540.JPG 
Views:	133 
Size:	173.0 KB 
ID:	12440

    And the shaft with the duff gear, all dressed:

    Click image for larger version. 

Name:	IMG_1541-001.JPG 
Views:	159 
Size:	113.0 KB 
ID:	12445Click image for larger version. 

Name:	IMG_1542.JPG 
Views:	123 
Size:	170.0 KB 
ID:	12442

    The cover can then go back on, the idler gear can go in later as can the shaft and dog for threading direction selection. The selector switches can also go in later when I will be able to see how it all aligns more easily.

    Click image for larger version. 

Name:	IMG_1543.JPG 
Views:	133 
Size:	162.9 KB 
ID:	12443

    A quick spin of a few shafts and it binds, oh great.

    Click image for larger version. 

Name:	IMG_1544.JPG 
Views:	134 
Size:	194.9 KB 
ID:	12444

    So it seems there it more to do, the small gear is on the end of the slutch shaft, some damaged teeth now fixed and it looks like at least one bad tooth on the larger gear that now rears it head.

    To be continued ...
    Last edited by Graham Stabler; 25-05-2014 at 09:51 AM.

  4. #4
    More filing and a little whacking and those gears are running OK again.

    Back to rebuilding.

    It's very much worth putting the output shaft into the gearbox at this stage and a couple of screws in to the cover as well as the various circlips, this helps put things where they should be when you add the selector knobs. Also put the locking nut on the gear cluster shaft. I don't think the Hardinge has this locking nut and it calls for just knocking the shaft out. One of my angle grinder pin spanners fitted it well by the way for removal.

    Click image for larger version. 

Name:	IMG_1553.JPG 
Views:	150 
Size:	177.6 KB 
ID:	12452Click image for larger version. 

Name:	IMG_1552.JPG 
Views:	204 
Size:	174.4 KB 
ID:	12453Click image for larger version. 

Name:	IMG_1554.JPG 
Views:	172 
Size:	129.9 KB 
ID:	12454

    As a side note, unlike the standard Hardinge gearbox (but perhaps not the rarer metric/imperial unit) you can leave the output shaft in the machine still connected to the leadscrew. If the lock nut next to the taper pin that connects it to the lead screw is stuck this might be an option, the only problem is that you then have a keyway to align on a loose gear when you offer up the rather heavy gearbox.

    OK, set the knob so that the marred flat on the body (the one that is clamped by the grub screw) is at the bottom and turn so the number 3 is at the bottom. Slide the gear cluster so it engages with the central gear and insert the selector with the marred flat to the bottom. Nip up the grub screw and test it works OK.

    Click image for larger version. 

Name:	IMG_1545.JPG 
Views:	169 
Size:	147.5 KB 
ID:	12447Click image for larger version. 

Name:	IMG_1549.JPG 
Views:	208 
Size:	195.7 KB 
ID:	12448Click image for larger version. 

Name:	IMG_1556.JPG 
Views:	129 
Size:	149.9 KB 
ID:	12449

    Similarly set up the English/Metric knob so that Metric is at the bottom. Push the fork so that the gear engages with the shaft that drives the external imperial/metric converter gearing. Then insert the selector knob, test the function. The output shaft makes this much easier.

    Click image for larger version. 

Name:	IMG_1550.JPG 
Views:	101 
Size:	117.0 KB 
ID:	12450Click image for larger version. 

Name:	IMG_1551.JPG 
Views:	139 
Size:	182.5 KB 
ID:	12451

    The metric conversion gears can now be added

    Click image for larger version. 

Name:	IMG_1555.JPG 
Views:	116 
Size:	139.6 KB 
ID:	12455
    Last edited by Graham Stabler; 25-05-2014 at 05:18 PM.

  5. #5
    Next the idler gear can go in. This gear can actually be removed without taking the gearbox apart if you ever need to, remove the spindle hand wheel and screw grubscrew in the shaft in which ejects the shaft and bearing. I found it hard to get out because it seems they assembled it from the other side and there was paint etc. As I intend to repaint in the future I ground it away a little. Don't make the same mistake I did, I put the circlip that retains the bearing back in place afterwards for safe keeping, I then forgot it should be on the outside of the gear and wondered why the bearing stuck out so much!

    Click image for larger version. 

Name:	IMG_1559.JPG 
Views:	154 
Size:	164.4 KB 
ID:	12456Click image for larger version. 

Name:	IMG_1560.JPG 
Views:	139 
Size:	176.4 KB 
ID:	12457

    At this point I tested everything out turning the idler by hand and operating the clutch dog manually. Then I engaged some of the gears. You really need the output shaft in place for this. If you are really confident and don't feel the need to test (because you did not just file most of your gears) you can skip testing, in which case don't install the larger metric conversion gear, that needs to be removed so you can use the super long allen key to bolt the gearbox back on to the lathe. I used three 1/4" extension bars and an an allen bit to put the screws back. Note it is worth taping them together else they fall apart (don't ask.)

    With the gearbox back in place it is time to add the feed/threading selector. On the Feeler the flat is on the left and I put the knob in the thread position. Then align the idler so that it runs on the gear on the spindle.

    Click image for larger version. 

Name:	IMG_1561.JPG 
Views:	112 
Size:	187.6 KB 
ID:	12458Click image for larger version. 

Name:	IMG_1562.JPG 
Views:	155 
Size:	145.6 KB 
ID:	12459

    Now just put insert, screw in place and test. Put the metric conversion gear back in place, add the handwheel to the spindle and it's done. [note the bearing is on the wrong side of the circlip in this picture, not sure what I was thinking.]

    All back together

    Click image for larger version. 

Name:	IMG_1571.JPG 
Views:	124 
Size:	187.5 KB 
ID:	12461
    Last edited by Graham Stabler; 02-06-2014 at 09:11 AM.

  6. #6
    So I finally got it running:

    At the moment there is no grease on it, I've just sent off an email to get prices on the various lubricants required. It rattles a bit but I suspect that will simmer down with some grease on it, over all I am happy.

    Now to tick some more stuff off the list.

    The stop switch was extremely stiff, I stripped it down and cleaned it, deburred some little plungers and reassembled. The original ultrasonic weld joints were broken so as a temporary measure I hot glued it after keying it with sandpaper. I will replace the switch in due course. The power button's lamp was also not working and I found that the switch was falling apart. I have ordered an LED lamp replacement and tied it all together with some wire for now, again I will replace it later.

    Click image for larger version. 

Name:	IMG_1576.JPG 
Views:	87 
Size:	145.3 KB 
ID:	12472Click image for larger version. 

Name:	IMG_1577.JPG 
Views:	112 
Size:	185.5 KB 
ID:	12473

    The main power lamp is also not working, another lamp to source.

    The speed indicator does not go high enough, something is wrong there, the mounting is different to the Hardinge and not really shown in the Feeler manual, it seems like the rod should be adjustable but I can seem to find a way to move it, no grub screw in the end of the bolt as I expected, unless that is lost and it is just gummed up?

    Last edited by Graham Stabler; 27-05-2014 at 10:28 AM.

  7. #7
    I spent over an hour farting around with the speed indicator, trying to position it in various places or work out how the rod was attached to adjust it (I think it is punched in place) and then realised the issue, the previous owners had added an interlocked guard and to do this had welded a bracket on to the tubular stand that holds the control panel up and through which the speed indicating rod passes. Hmm, some measuring later and I see that the rod no longer bottoms out in the hole but now sits on the bracket!

    Click image for larger version. 

Name:	IMG_1502-001.JPG 
Views:	131 
Size:	171.7 KB 
ID:	12474

    So that is why the indicator was not getting high enough!

    So I took the tube off and ground off the bracket carefully. I'd like the guard (maybe without the interlock) so will figure out some sort of clamping arrangement I think. Now it works perfectly.

    Click image for larger version. 

Name:	IMG_1583.JPG 
Views:	120 
Size:	164.4 KB 
ID:	12475

    You can also see a bit of "the list"

    Does anyone know where I can get some hard jaws for the Hardinge chuck it came with?

    Click image for larger version. 

Name:	IMG_1584.JPG 
Views:	126 
Size:	175.5 KB 
ID:	12476Click image for larger version. 

Name:	IMG_1585.JPG 
Views:	114 
Size:	168.2 KB 
ID:	12477

    I have the jaws shown but not the other type.


  8. #8
    I've decided to slow down a little and put panels back on etc and clean up while I get some other stuff done. This would be easier without a table covered in collets so time to sort out the collet carousel. One of the original perspex ones has cracked, it was held with cable ties when I got the machine.

    I could remake from perspex but it is likely to happen again, instead I'll use something softer and tougher, a catering chopping board, less than a fiver from the local cash and carry and just big enough. After some time in the CNC router:

    Click image for larger version. 

Name:	IMG_1591.JPG 
Views:	134 
Size:	216.5 KB 
ID:	12484

    a quite presentable part. I used a trim router and round over bit to provide a slight lead in for the holes.
    Click image for larger version. 

Name:	IMG_1588-001.JPG 
Views:	117 
Size:	197.9 KB 
ID:	12481Click image for larger version. 

Name:	IMG_1589.JPG 
Views:	123 
Size:	196.2 KB 
ID:	12482Click image for larger version. 

Name:	IMG_1590.JPG 
Views:	126 
Size:	194.1 KB 
ID:	12483

    I just need to get another chopping board and do the other one now.

    Oh as far as the chuck goes, it seems it was made by Pratt and Burnerd but they no longer make them. Rotagrip do sell soft jaws so I may make a set, not sure I can harden them though. Another alternative suggested by Bill Todd is to make a back plate for a standard chuck and I will look into doing this.
    Last edited by Graham Stabler; 28-05-2014 at 09:11 PM.

Similar Threads

  1. WANTED: Hardinge hlv-h or Feeler 618
    By cookie in forum Items Wanted
    Replies: 1
    Last Post: 26-02-2011, 08:09 PM
  2. REBUILD: Feeler FTL 618
    By pfincham in forum Lathe Rebuild Logs
    Replies: 41
    Last Post: 26-10-2009, 09:07 PM
  3. Feeler FTL 618 Lathe
    By pfincham in forum Milling Machines, Builds & Conversions
    Replies: 6
    Last Post: 04-08-2009, 05:35 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts