1. #1
    What should it look like ?

    I just bought a 40w 2030 and hooked up the water supply, and there is a puddle in the bottom of the main outer tube.
    I can see water flowing through the narowwer inner tube.
    If I pinch the output water hose, there is dripping at the low voltage end .. inside the tube from the narrow tube to the outer larger tube

    does that make sense ? :)

    If so , does it sound wrong ?

    It looks wrong, and the tube doesn't fire !

    I've hooked the wires up to another tube and that fires ok

    Help please :)

    Thanks
    Rich

  2. #2
    Can you post a photo? There should be no drips inside the tube. Laser PSU's can be deadly so be careful if it is leaking water inside the tube.
    CNC routing and prototyping services www.cncscotland.co.uk

    ADD ME ON FACEBOOKS

  3. #3
    yes I know about HV/EHT etc. Thanks :)... I'll maybe do a vid of the 'slosh' in the tube ! :) lol

  4. #4
    How many water input/output ports are on the tube, there should be 4 in think. 1 input 1 output and 2 which need to be joined together to complete the circuit.
    CNC routing and prototyping services www.cncscotland.co.uk

    ADD ME ON FACEBOOKS

  5. #5
    one in, one out, for me to connect ... then it goes out and in each end to cool the mirror and coupler

  6. #6
    It's hard to see the water ... but you can see the outer tube just under half full ..

  7. #7
    I think that water in the tube could be extremely dangerous, either from the electrical aspect or the risk of the water boiling and developing a high (explosive) pressure in the tube. Please do not power the machine up like this. G.

  8. The Following User Says Thank You to GEOFFREY For This Useful Post:


  9. #8
    Quote Originally Posted by GEOFFREY View Post
    I think that water in the tube could be extremely dangerous, either from the electrical aspect or the risk of the water boiling and developing a high (explosive) pressure in the tube. Please do not power the machine up like this. G.
    the 1st part was correct in this case ... the outlet water hose arced through the hose where is was near one of the tube mounting bolts .. so yes .. the water was at 25Kv !

    All switched off and waiting for new tube now :)

    And I'll have to fix the pin hole in the hose now too !

Similar Threads

  1. Can I use a 40w PSU with a 50w tube ?
    By Want2build1 in forum Laser Machines & Building
    Replies: 8
    Last Post: 29-07-2014, 09:20 PM
  2. Help with some tube please
    By Fivetide in forum Marketplace Discussion
    Replies: 1
    Last Post: 24-05-2014, 12:54 PM
  3. Do you need to water cool erhm a water cooled spindle?!!
    By HankMcSpank in forum Generic Chinese Spindles
    Replies: 18
    Last Post: 02-10-2013, 09:59 PM
  4. Replies: 17
    Last Post: 18-09-2013, 06:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •