Page 3 of 7 FirstFirst 12345 ... LastLast
  1. #21
    Ok Mike Unless you change the dip switch setting (on the driver) for the micro steps you don't need to touch that.
    That setting is to set up the machine so that when you tell the machine move say 50mm it actually moves 50mm.
    .
    I would now move the steps to 1/4 which would be 160 by setting K1 and K2 (look the switch position up in the manual) on the driver and then change the Mach3 steps from 320 to 160. (re read EddyCurrent post #5).
    .
    See how it runs then. Just change one thing at a time. When you say grinding noise, are you running the motors on or off the machine? ..Clive

  2. #22
    Hi Guys
    I have been watching this thread and can offer no advise regarding the electronics/drive side, but would it not be prudent to disconnect the the ball screws and check to see if the axis are moving freely.
    Just a thought.
    Mike

  3. #23
    Quote Originally Posted by Clive S View Post
    I would now move the steps to 1/4 which would be 160 by setting K1 and K2 (look the switch position up in the manual) on the driver and then change the Mach3 steps from 320 to 160. (re read EddyCurrent post #5).
    I would have said set it to 4 myself but looking at the photo the options seemed to be 1,2,8,16 unless I've read that incorrectly.

    Quote Originally Posted by mekanik View Post
    Hi Guys
    I have been watching this thread and can offer no advise regarding the electronics/drive side, but would it not be prudent to disconnect the the ball screws and check to see if the axis are moving freely.
    Just a thought.
    Mike
    In the video the motor was removed from the machine and just lying on the bench
    Last edited by EddyCurrent; 09-09-2014 at 10:34 AM.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  4. #24
    I don't have a manual for this board. And I can't find one on line. So I'm not sure where. To set the switches. I'm guessing that k1 and k2 can be on or off. And at the moment they are both set to on? So I need to change this.
    if I was to replace this board what would you go for?
    Last edited by amxen; 09-09-2014 at 11:32 AM.

  5. #25
    All axis run free with the strippers removed with strippers removed

  6. #26
    I could maybe use the stepper drivers I have and get a new PP based BOB. Or maybe replace the all in one board with a new all in one board. But what would you go for in each scenario

  7. #27
    I could maybe use the stepper drivers I have and get a new PP based BOB. Or maybe replace the all in one board with a new all in one board. But what would you go for in each scenario

  8. #28
    Quote Originally Posted by amxen View Post
    I don't have a manual for this board. And I can't find one on line. So I'm not sure where. To set the switches. I'm guessing that k1 and k2 can be on or off. And at the moment they are both set to on? So I need to change this.
    if I was to replace this board what would you go for?
    Mike Is this the board http://www.aliexpress.com/store/prod...572788008.html what info do you have regarding the settings for the switches K1 and K2 As Eddy says you might have to try half step but we need the settings for the switches first.

    You can of course use your other drives but Keep trying this one first. I am having to earn a crust this afternoon but will get back later The supplier must have given you some sort of instruction to set micro settings. ..Clive

  9. #29
    Clive, picture 2 here shows the settings.

    http://www.mycncuk.com/threads/7871-...1513#post61513

    I see from your link Clive that K3 and K4 refer to 'buffering', I was thinking it meant standstill current due to the percentage symbol
    Last edited by EddyCurrent; 09-09-2014 at 12:58 PM.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  10. #30
    I'm pretty sure I got nothing regarding the micro settings. I got one sheet of paper showing how to put the parts together that was unreadable.

Page 3 of 7 FirstFirst 12345 ... LastLast

Similar Threads

  1. New 6040 owner looking for advice from others with a chinese 6040/3040
    By itsmillertime in forum Machine Discussion
    Replies: 11
    Last Post: 06-01-2016, 01:45 AM
  2. Chineese 6040 problems
    By Kendrick57 in forum Gantry/Router Machines & Building
    Replies: 18
    Last Post: 18-10-2015, 10:52 PM
  3. Chinese 6040 from uk eBay seller x axis problem
    By CommanderKenyon in forum Gantry/Router Machines & Building
    Replies: 4
    Last Post: 20-02-2015, 02:13 AM
  4. my 6040 experience (yeah, and problems) so far
    By jimbo_cnc in forum Machine Discussion
    Replies: 52
    Last Post: 07-10-2014, 11:26 AM
  5. Chinese 6040 CNC Router Advise Needed
    By Bob Hepple in forum Chinese Machines
    Replies: 24
    Last Post: 27-11-2013, 12:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •