Page 1 of 2 12 LastLast
  1. #1
    I am trying to get protune to work with my em806 leadshine driver. I purchased the rs232 cable and the usb adapter from zapp, it came with a cd with a driver on it but all the files seam to be in chinese and so down the autorun program so no idea what its saying. I also tried to down load the driver from the link on there website but after speaking with them i found i had to try and get the usb ports to link to it or something but had no luck and not sure if that one downloaded properly.

    i googled rs323 to usb drivers and a few came up but wondering if they are all going to be the same or not?

    it seams like not having a serial port can give you all sorts of headaches in this game ????

    If i cant sort this im tempted to give up on this pc that i was given (also couldn't even find a way to open the cd drive today) and go out and by a cheap new pc just for mach 3 and running my machine that will give me a totally clean start as the hole pc thing is totally new to me after always having mac.

  2. #2
    Keep reading through this thread; this was for AM882's don't know if it fully applies to your drives.
    Last edited by EddyCurrent; 20-10-2014 at 05:27 PM.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  3. #3
    i dont think i have got that far successfully yet i got to the stage were its asking me to select a com port but then i found from zap that i dont have it set up, that is when i was trying to get the driver directed to it and but i couldn't find the driver file. Sorry Im in pretty far in over my depth with this hole pc thing so its being a very steep and slow learning curve. Will all so add that the drivers are all set up with auto tune but i think they could be better still which is why i want to get pro tune working.

    many thanks

  4. #4
    So from here;

    you downloaded these ?

    ProTuner for the EM Series Stepper

    You got Protuner software installed on the PC
    You've plugged the special cable between the PC and the EM806 and started the Protuner software, it's asking for a COM port ?
    There's a way in Device Manager to see which is the right port but another way is to keep trying different ports until it connects, so start at COM 2, then COM3, etc. until it connects.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  5. #5
    thats correct i downloaded the driver for the cable from the page on zapp.

    i have tried 1-12 com ports and they all came up with a error ( i forget what it was but can go out later a take a look again) it was at this point i spoke with zapp and they said go to cheque something else to i think get the com port talking to the cable driver but i will have to go see if i can find what that was, when i did this i had to look for the driver file but i couldn't find it were it should be so assume it was not the correct one possibly?

  6. #6
    Right, it's all coming back to me now, if you look at the second picture down here;
    it shows how to check the cable driver is installed and shows you the COM port it's at. As you say this needs to be working first.

    Is this the driver ?

    I downloaded it, it's a rar file so you need to unpack the archive into a new folder. Once unpacked run the autorun.exe and when the dialogue appears select 'Manual', read the section for whatever version of operating system you have. You should now be able to select the correct driver and install it (it was all in English)

    If you have nothing to unpack the archive, I used this;
    or there's this too;
    Last edited by EddyCurrent; 20-10-2014 at 08:47 PM.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  7. #7
    yes thats right it was that page i was looking at and then i went into it to to try and load the driver and yes that is the one i used. The cable did come with a cd but to much was in chinese(literally) to understand what i needed to do.

    many thanks for the help

  8. #8
    i think im making some progress i have un rard the file and have done the auto run selected the windows 7 version then the i386 folder then i get lost there is a list that comes up with things like ftbusui.dll and ftser2k.sys and not sure what i need to chose? there is one described as usb serial property page provider?

    There was a install manual but it doesn't seam to be relevant to the auto run?

  9. #9
    omg i think i may have done it i scraped the auto run and tried it again following the install manual and it made a lot more sence even if im not 100% or even 20% sure what i did i now have the cable on com.3 and pro tune open. It probably should have taken 5 min and tock me hours and hours but for me thats some achievement when it comes to computers! no just to figer pro tune out
    Last edited by charlieuk; 21-10-2014 at 10:44 AM.

  10. #10
    Spot on, go forth and cut !
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

Page 1 of 2 12 LastLast

Similar Threads

  1. CY cable terminals
    By kingcreaky in forum Marketplace Discussion
    Replies: 15
    Last Post: 26-03-2014, 07:24 AM
  2. Replies: 1
    Last Post: 16-03-2014, 06:29 PM
  3. Cable Size ?
    By manofgresley in forum General Electronics
    Replies: 1
    Last Post: 09-05-2013, 01:55 PM
  4. cable prices
    By deannos in forum Marketplace Discussion
    Replies: 15
    Last Post: 10-12-2012, 09:25 PM
  5. WANTED: Looking for cable braid
    By Smiler in forum Items Wanted
    Replies: 8
    Last Post: 30-05-2009, 05:14 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts