1. #1
    dudz's Avatar
    Lives in Bretagne, France. Last Activity: 20-05-2017 Has been a member for 4-5 years. Has a total post count of 256. Received thanks 1 times, giving thanks to others 50 times.
    I have a 3 axis CNC USB bob 200khz like this one :
    http://www.ebay.co.uk/itm/2517477394...480%26_rdc%3D1


    There are also available this card :
    http://www.ebay.co.uk/itm/2611636890...018%26_rdc%3D1


    As far as I can see, the only difference between the two boards, is on the 3 axis board there are two Optocouplers missed out for the 4th axis. I have emailed several companies supplying this board and they say they are completely different designs. I doubt that. I have ordered two Optocouplers of the same as the others to see if I can control a 4th axis. There are outputs on the end of the board for the 4th axis if you look. The IC's cost me a grand total of 3 Euros
    Last edited by dudz; 31-12-2014 at 01:01 PM.
    3 axis CNC/router / Alu profile frame....25mm Alu Cutting bed X=500mm Y=300mm Z=110mm.....Supported 25mm X rails ....Supported 20mm Y rails....Supported 20mm Z rails.....2.2kw Chinese WC spindle......"USB Breakout Board Interface 200KHz"....M542 Drivers..SY60STH86-3008BF Motors...running....Mach3 / Cambam / Emachineshop.

  2. #2
    dudz's Avatar
    Lives in Bretagne, France. Last Activity: 20-05-2017 Has been a member for 4-5 years. Has a total post count of 256. Received thanks 1 times, giving thanks to others 50 times.
    2x more opto's in. No changes. Firmware is the only thing that is restricting the board to 3 axis I think.
    3 axis CNC/router / Alu profile frame....25mm Alu Cutting bed X=500mm Y=300mm Z=110mm.....Supported 25mm X rails ....Supported 20mm Y rails....Supported 20mm Z rails.....2.2kw Chinese WC spindle......"USB Breakout Board Interface 200KHz"....M542 Drivers..SY60STH86-3008BF Motors...running....Mach3 / Cambam / Emachineshop.

  3. #3
    dudz's Avatar
    Lives in Bretagne, France. Last Activity: 20-05-2017 Has been a member for 4-5 years. Has a total post count of 256. Received thanks 1 times, giving thanks to others 50 times.
    3 axis CNC/router / Alu profile frame....25mm Alu Cutting bed X=500mm Y=300mm Z=110mm.....Supported 25mm X rails ....Supported 20mm Y rails....Supported 20mm Z rails.....2.2kw Chinese WC spindle......"USB Breakout Board Interface 200KHz"....M542 Drivers..SY60STH86-3008BF Motors...running....Mach3 / Cambam / Emachineshop.

  4. #4
    It looks to me like you connect the tip of the stereo plug to an input pin of the bob and the middle ring of the plug goes to ground. Rather than cut the plug off like they suggested I would get a matching socket, mount it somewhere handy and wire that back to the bob.
    e.g. http://www.ebay.co.uk/itm/3-5mm-Jack...item3cb8d4d762
    Last edited by EddyCurrent; 31-01-2015 at 10:22 PM.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  5. #5
    dudz's Avatar
    Lives in Bretagne, France. Last Activity: 20-05-2017 Has been a member for 4-5 years. Has a total post count of 256. Received thanks 1 times, giving thanks to others 50 times.
    Quote Originally Posted by EddyCurrent View Post
    It looks to me like you connect the tip of the stereo plug to an input pin of the bob and the middle ring of the plug goes to ground. Rather than cut the plug off like they suggested I would get a matching socket, mount it somewhere handy and wire that back to the bob.
    I have already got a socket setup for the probe as it was functioning properly with my previous motion controller board. Now I have swapped this board for the 5 axis BOB, it will not function. It is wired exactly as you just suggested
    3 axis CNC/router / Alu profile frame....25mm Alu Cutting bed X=500mm Y=300mm Z=110mm.....Supported 25mm X rails ....Supported 20mm Y rails....Supported 20mm Z rails.....2.2kw Chinese WC spindle......"USB Breakout Board Interface 200KHz"....M542 Drivers..SY60STH86-3008BF Motors...running....Mach3 / Cambam / Emachineshop.

  6. #6
    Have you tried connecting a mutimeter to it (on ohms range) to see if the circuit makes and breaks when the tip is moved ?
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  7. #7
    dudz's Avatar
    Lives in Bretagne, France. Last Activity: 20-05-2017 Has been a member for 4-5 years. Has a total post count of 256. Received thanks 1 times, giving thanks to others 50 times.
    It needs between 3V and 24V passing though it to work
    3 axis CNC/router / Alu profile frame....25mm Alu Cutting bed X=500mm Y=300mm Z=110mm.....Supported 25mm X rails ....Supported 20mm Y rails....Supported 20mm Z rails.....2.2kw Chinese WC spindle......"USB Breakout Board Interface 200KHz"....M542 Drivers..SY60STH86-3008BF Motors...running....Mach3 / Cambam / Emachineshop.

  8. #8
    Quote Originally Posted by dudz View Post
    It needs between 3V and 24V passing though it to work
    Yes that's to make the LED work but it should still have worked as a probe without the LED coming on
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  9. #9
    dudz's Avatar
    Lives in Bretagne, France. Last Activity: 20-05-2017 Has been a member for 4-5 years. Has a total post count of 256. Received thanks 1 times, giving thanks to others 50 times.
    yes, as I said it was working right before I changed the bob

    Still no luck
    3 axis CNC/router / Alu profile frame....25mm Alu Cutting bed X=500mm Y=300mm Z=110mm.....Supported 25mm X rails ....Supported 20mm Y rails....Supported 20mm Z rails.....2.2kw Chinese WC spindle......"USB Breakout Board Interface 200KHz"....M542 Drivers..SY60STH86-3008BF Motors...running....Mach3 / Cambam / Emachineshop.

  10. #10
    dudz's Avatar
    Lives in Bretagne, France. Last Activity: 20-05-2017 Has been a member for 4-5 years. Has a total post count of 256. Received thanks 1 times, giving thanks to others 50 times.
    Quote Originally Posted by EddyCurrent View Post
    Have you tried connecting a mutimeter to it (on ohms range) to see if the circuit makes and breaks when the tip is moved ?
    No it does not. The probe works though on my Motion control card
    3 axis CNC/router / Alu profile frame....25mm Alu Cutting bed X=500mm Y=300mm Z=110mm.....Supported 25mm X rails ....Supported 20mm Y rails....Supported 20mm Z rails.....2.2kw Chinese WC spindle......"USB Breakout Board Interface 200KHz"....M542 Drivers..SY60STH86-3008BF Motors...running....Mach3 / Cambam / Emachineshop.

Similar Threads

  1. FOR SALE: leewood 3 axis controller from an isel 3 axis cnc
    By nobby in forum Items For Sale
    Replies: 1
    Last Post: 24-09-2014, 09:08 AM
  2. Replies: 3
    Last Post: 18-05-2014, 03:40 AM
  3. NEW MEMBER: Goal - Enable 3-Axis CNC Bed Mill to Perform 5-Axis Milling
    By LoveLearn in forum New Member Introductions
    Replies: 2
    Last Post: 25-01-2012, 08:46 PM
  4. Precision metal processing (3 axis, 5 axis, 7 axis) OEM
    By 7AxisCNC in forum Manufacturer News
    Replies: 0
    Last Post: 17-05-2011, 02:04 PM
  5. WANTED: Need electronics, anyone upgrading??
    By fasteddy in forum Items Wanted
    Replies: 2
    Last Post: 25-09-2009, 06:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •