1. #1
    Orderd this few weeks back took time to get here from Germany but it got here Friday it came in 3 packages and I'm still waiting on the spindle but I have assembled machine and configured Mach 3

    problem im having is the x axis moves random direction when jogging , and sometimes does not move atall just a quite humming noise , I've tried swapping leads round and it seems same so it's not drivers as all axis are configured same anyway, has anybody else had similar issues , I've taken some video that I'll try and upload tomorrow when Internet runs faster and I can upload , but what would make a stepper move random directions

    can anyone help me resolve this

  2. #2
    Does the motor turn correctly when detached from the machine ?

    If it does, then it's a mechanical problem
    If it doesn't, then it's an electrical problem.


  3. #3
    I've tried swapping leads round and it seems same so it's not drivers as all axis are configured same anyway, has anybody else had similar issues
    Could you post up some screen shots of your ports and pins screen and the motor tuning screen? When not powered is the x axis free to move without any binding? If you swap over the X and Y does the problem move over.? (edit! don't unplug any motor cables with the machine powered up or the drivers will be toast) ..Clive
    Last edited by Clive S; 01-02-2015 at 09:37 AM.

  4. #4
    I've just got a similar one myself.
    I had problems with movement on mine as well, it could be one of several problems. The interface between the computer Industry assume that the Cnc uses a parallel port as a connection. Forget about a standard usb to parallel converter at a few quid, if it is a laptop then a picmca is not much better it all has to do with timing, I don't fully understand I just know both method failed on me even a proper parallel port can cause problems it seems the cheapest option though not that cheap is the uc100 it acts like a usb to parallel port adaptor but has a lot more in it mainly its own timing chip so information just needs to be sent to it then it sends the data out in batches using the timer chip to send it out at the correct time.

  5. #5
    My mocement problem turned out to be a wiring issue there must have been broken wires to steppers as rewired then all and know works sweet

Similar Threads

  1. New 6040 owner looking for advice from others with a chinese 6040/3040
    By itsmillertime in forum Machine Discussion
    Replies: 11
    Last Post: 06-01-2016, 12:45 AM
  2. Please to identify orange 6040 chinese laser engraver to get it working again!
    By itsmillertime in forum Laser Machines & Building
    Replies: 0
    Last Post: 26-01-2015, 07:54 PM
  3. Chinese Nema 34 packages on ebay
    By adamh in forum Marketplace Discussion
    Replies: 4
    Last Post: 06-12-2013, 11:24 AM
  4. Chinese 6040 CNC Router Advise Needed
    By Bob Hepple in forum Chinese Machines
    Replies: 24
    Last Post: 27-11-2013, 11:00 AM
  5. Ebay Seller: Savebase
    By Conan257 in forum General Discussion
    Replies: 2
    Last Post: 01-08-2009, 08:42 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts