Thread: redsail m500

Page 3 of 4 FirstFirst 1234 LastLast
  1. #21
    No idea, I steer clear of Win8, but in Win7 it is Control Panel/Folder options under the view tab.

  2. #22
    I don't seem to be able to find anything that works in control panel....i mean to load files i don't see?
    Any other ideas...
    Thanks in advance guys

  3. #23
    Quote Originally Posted by calida View Post
    . . .Any other ideas...
    Thanks in advance guys
    I don't think there are any other ideas, if you need the usb drivers installed then that's what you need. You'll have to spend some time getting to grips with Windows
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  4. #24
    Do you think is a windows 8.1 thing? Finally got to download those drivers, or at least it said done.... Still no change when I attempt to open laserworks. Says communication failure.

  5. #25

    I meant that you should make sure that no files are hidden by the system.

    From what I have seen of Win8, it is going away from the system engineers dream of something that is understandable, and can be patched if it don't do what you want.

    When I was a programmer in the 60's, I could patch programs by stopping them, altering bytes in memory and then setting it running again. Up until Win98 I could do much the same. I started to lose interest with XP and now with Win7 I don't give a flying f**k. My attitude to Win8 is another step in the same direction.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	cpl.jpg 
Views:	174 
Size:	64.9 KB 
ID:	14721  

  6. #26
    Can you look in the system (Control Panel/System/Device Manager) to see that there are no Yellow question marks or other warnings ? If none then I would start to suspect a board failure in the laser machine. Windows should detect the device by Hardware Id and load the drivers off t'interweb if they are properly registered.

    But I am starting to run out of ideas on this one.

  7. #27
    Yeah it comes up in devices and then has the yellow warning. It searches but finds nothing online. It doesn't recognise the drivers I've downloaded. Seems real strange. The board I imagine is ok, as the lcd screen is fine and can fire and move etc. Redsail being fecking useless are... Well....useless

  8. #28
    Looks as tho you still have the wrong drivers

  9. #29
    Yup. Lol, no idea where to get the buggers. I've exhausted everything online. Let's hope redsail get back to me. Bloody thing is still under warranty but I don't have sales reciepts

  10. #30
    I'd 1st try a different PC with XP on it. Beg/borrow etc !
    Until you can get the driver properly loaded on something, you can't tel if the controller works or not.

    Mine isn't redsail.
    I us XP and network cable, so haven't tried the usb driver.
    Mine is RDWorks, with an RD controller.

    I haven't swapped my controller , and I believe some boards use different stepper motors

    I know someone, who uses CNC drivers and Mach3 to control his laser, so it can be done, if all else fails :-)


Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. FOR SALE: redsail c150 laser - ideal plasma conversion
    By nobby in forum Items For Sale
    Replies: 3
    Last Post: 01-03-2014, 05:17 PM
  2. Anyone own a Redsail CNC?
    By AdrianM in forum Milling Machines, Builds & Conversions
    Replies: 2
    Last Post: 13-04-2012, 05:31 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts