Page 3 of 3 FirstFirst 123
  1. #21
    JAZZCNC's Avatar
    Lives in wakefield, United Kingdom. Last Activity: 11 Hours Ago Forum Superstar, has done so much to help others, they deserve a medal. Has been a member for 5-6 years. Has a total post count of 5,718. Received thanks 891 times, giving thanks to others 35 times.
    Ok well sounds to me like this machine always had some issues because you shouldn't need to be Flashing anything, leave that to Old buggers Like Clive S. .

    Homing is a simple procedure and mostly involves watching for a Input signal from the Home switch so shouldn't need any software flashes or updates as it's mostly electro mechanical.!!
    So if your having to re-install software this indicates it's PC related or the Bespoke Hardware/software used. The switch can't cause the Software to need flashing. The switch will just work or it won't, possible chance of intermitant working but still all the same it won't affect Software.
    The Bespoke boxford Hardware on the other hand if faulty could affect software and also Ignore the switch so I'd be suspicous of this more than the switch.!

    The spindle getting so hot you can't touch the collet suggests to me that it's possible on it's way out.!! . . . Could be Fan is broken or it's so bunged up with crude it's not cooling correctly but that would be obvious so doubt it.(but check) More likely it's worn bearings and friction or possibley electrical.!
    If it's fixed speed then cutting at lower feed rate wouldn't make a huge difference to the heat.

    The machine losing it's way can be caused by many things. Heat is one of them..? . . . If the heat is so much then it could be causing mechanical parts to bind but not so much it stalls the machine but just enough to cause lost steps and over time lost position.
    I very much doubt the spindle is causing so much heat it directly transfers into the steppers so it won't be that.!. . Chances are this is a mixture of several things working together.?

    First with all the Flashing going off I suspect some settings have been lost and the drives are not set correctly for the motors. Or the Hardware is set wrong on it's switches. This will cause the Motors to get Very hot if current settings are wrong.

    The Heat from the spindle is building up inside the enclosure transfering to mechanical parts. This could be causing some excess mechanical binding and friction.
    The frame it's self will also heat up and this houses the electronics so excess heat could be affecting electrical Hardware. Excess heat in the cabinet will also affect the steppers badly if their current is set wrong.

    So I think you have a machine that is over heating.!! . . . BUT what is causing the Heat could be a mixture of few things.

  2. #22
    Quote Originally Posted by JAZZCNC View Post
    Ok well sounds to me like this machine always had some issues because you shouldn't need to be Flashing anything, leave that to Old buggers Like Clive S. .

    Homing is a simple procedure and mostly involves watching for a Input signal from the Home switch so shouldn't need any software flashes or updates as it's mostly electro mechanical.!!
    So if your having to re-install software this indicates it's PC related or the Bespoke Hardware/software used. The switch can't cause the Software to need flashing. The switch will just work or it won't, possible chance of intermitant working but still all the same it won't affect Software.
    The Bespoke boxford Hardware on the other hand if faulty could affect software and also Ignore the switch so I'd be suspicous of this more than the switch.!

    The spindle getting so hot you can't touch the collet suggests to me that it's possible on it's way out.!! . . . Could be Fan is broken or it's so bunged up with crude it's not cooling correctly but that would be obvious so doubt it.(but check) More likely it's worn bearings and friction or possibley electrical.!
    If it's fixed speed then cutting at lower feed rate wouldn't make a huge difference to the heat.

    The machine losing it's way can be caused by many things. Heat is one of them..? . . . If the heat is so much then it could be causing mechanical parts to bind but not so much it stalls the machine but just enough to cause lost steps and over time lost position.
    I very much doubt the spindle is causing so much heat it directly transfers into the steppers so it won't be that.!. . Chances are this is a mixture of several things working together.?

    First with all the Flashing going off I suspect some settings have been lost and the drives are not set correctly for the motors. Or the Hardware is set wrong on it's switches. This will cause the Motors to get Very hot if current settings are wrong.

    The Heat from the spindle is building up inside the enclosure transfering to mechanical parts. This could be causing some excess mechanical binding and friction.
    The frame it's self will also heat up and this houses the electronics so excess heat could be affecting electrical Hardware. Excess heat in the cabinet will also affect the steppers badly if their current is set wrong.

    So I think you have a machine that is over heating.!! . . . BUT what is causing the Heat could be a mixture of few things.

    Wow thanks so much for your time!

    So far today.... spindle only.....warm after 15 mins, about 80 deg C or 'cup of tea too hot to hold' after an hour. Collar holding the spindle - after an hour- like a perfect temp cuppa and the rest of the gantry a bit warm.
    I have ordered a new spindle as a starter.

    I will test the stepper temperature next. Am I right in thinking the stepper motors v rarely go wrong?

  3. #23
    JAZZCNC's Avatar
    Lives in wakefield, United Kingdom. Last Activity: 11 Hours Ago Forum Superstar, has done so much to help others, they deserve a medal. Has been a member for 5-6 years. Has a total post count of 5,718. Received thanks 891 times, giving thanks to others 35 times.
    Quote Originally Posted by Tom Aylwin View Post
    I have ordered a new spindle as a starter.

    Wow Lad slow down.!! . . . I wouldn't go buying anything new yet. I certainly wouldn't replace it with original type spindle as there are far better and probably cheaper options.

    Yes Steppers motors them selfs V fairly go wrong. It's the electronics they connect to that go wrong mostly.
    To be honest I don't think you have a board going faulty I think your machine is setup all wrong. Either thru software or more likely on the boards it's self.

    I certainly wouldn't be replacing any original boards for new ones. Like as been suggested you'll be much better replacing with new modern electronics.
    This will free the machine of the restrictions placed on it by overpriced under performing Hardware/software Boxford force on you. When converted with modern drives these machines perform like the Old hardware could only dream about.!!

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Boxford VMC 260 Z axis removal? Any ideas?
    By Roboteernat in forum Boxford Vertical Mills
    Replies: 1
    Last Post: 19-03-2015, 07:10 PM
  2. GEC Gemini spindle drive from Boxford 260 VMC
    By Roadrunna in forum Boxford Vertical Mills
    Replies: 17
    Last Post: 06-03-2015, 01:42 AM
  3. Ideal computer for Boxford A3 HSRi?
    By Tom Aylwin in forum Computer Hardware
    Replies: 0
    Last Post: 21-10-2014, 05:10 PM
  4. FOR SALE: Boxford A3 HSRI 3D High Speed Router
    By Bartell in forum Items For Sale
    Replies: 3
    Last Post: 15-10-2014, 11:55 AM
  5. spindle bearings overheating
    By Andrew Wilding in forum Spindles & Drive Motors
    Replies: 9
    Last Post: 15-05-2011, 01:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •