1. #1
    Good evening All.

    I have been looking into a issue i have had with my mill from day one. In which every arc movement it will pause for a second then move. If I am profiling a circle it will pause every quarter movement, This is causing marks of the parts being machined I have tried CV on and off look ahead set to 400 but still no luck.

    If there is any advice on this issue this would be greatly appreciated.

    Kind regards
    Luke


  2. #2
    Ger21's Avatar
    Lives in Detroit, United States. Last Activity: 21 Hours Ago Has been a member for 5-6 years. Has a total post count of 508. Received thanks 68 times, giving thanks to others 0 times. Referred 1 members to the community.
    Do you have backlash compensation turned on?
    Gerry
    ______________________________________________
    UCCNC 2017 Screenset

    Mach3 2010 Screenset

    JointCAM - CAM for Woodworking Joints

  3. #3
    Ians's Avatar
    Lives in Spreitenbach, Switzerland. Last Activity: 26-06-2015 Has been a member for 5-6 years. Has a total post count of 6.
    I'm getting this also only every half circle so at 90 and 270 and I have backlash comp turned on, which I greatly suspect is causing the problem

    Ian

  4. #4
    Ger21's Avatar
    Lives in Detroit, United States. Last Activity: 21 Hours Ago Has been a member for 5-6 years. Has a total post count of 508. Received thanks 68 times, giving thanks to others 0 times. Referred 1 members to the community.
    Backlash comp has to stop at each axis reversal to take up the backlash, so that's what you're seeing. You might need to play with the settings to minimize the pause you're seeing.
    Gerry
    ______________________________________________
    UCCNC 2017 Screenset

    Mach3 2010 Screenset

    JointCAM - CAM for Woodworking Joints

  5. #5
    Ians's Avatar
    Lives in Spreitenbach, Switzerland. Last Activity: 26-06-2015 Has been a member for 5-6 years. Has a total post count of 6.
    Thanks I'll check them again to make sure, what about the speed setting is there a rule for it, I've left it at the basic 20% setting some suggest 50% some even go to 95% - 100%, or is it try what's best kind of setting?

  6. #6
    Ger21's Avatar
    Lives in Detroit, United States. Last Activity: 21 Hours Ago Has been a member for 5-6 years. Has a total post count of 508. Received thanks 68 times, giving thanks to others 0 times. Referred 1 members to the community.
    I don't know, as I've never used it.
    Shuttle Accel in General Config also has an effect on it.
    I think there's a good video on setting it up on YouTube by Hoss.
    Gerry
    ______________________________________________
    UCCNC 2017 Screenset

    Mach3 2010 Screenset

    JointCAM - CAM for Woodworking Joints

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •