Page 4 of 4 FirstFirst ... 234
  1. #31
    Quote Originally Posted by Palletlad View Post
    You all convinced me I am going to purchase the UC400 as like doddy said earlier its only a few pints in difference :D
    I got my PCI card in though in the meantime I was going to test the LPT port issue but I cant get the PCI port to link with Mach3 :/ my I/O is DC00 - DC07 so I am putting in 0xDC00 in the port settings under LPT1 (which I have named the PCI port as well. Is this right as there was no instructions that came with the card?
    It's the 300 that's a few quid more than the 400. But, I'm sure the 400 is suited to your needs. Not that I'm condoning your fix-by-replacement-until-it-works approach, but you know that already.

  2. #32
    ah this wasn't part of the replace to fix it, its simply an upgrade I was looking at from the get go. I brought a cheap pci card to see if its the lpt port causing issues, just need to configure it properly and then I should be able to use the machine.
    UC300 wont suit my requirements as it offers too much than what I will use it for but from 20 more from the UC100 I might as well get the UC400.

  3. #33
    The UC400ETH is a little more than a UC100, and a UC300ETH is a little more than a UC400ETH.
    Gerry
    ______________________________________________
    UCCNC 2017 Screenset

    Mach3 2010 Screenset

    JointCAM - CAM for Woodworking Joints

  4. #34
    Quote Originally Posted by Leadhead View Post
    I have been building my desktop router and have been screaming with frustration trying to get my steppers to run smoothly. I have three XP PC boxes all working and cleaned of trash proggrammes. All three give ragged pulses to my steppers? A chance conversation with Angeltec revealed that around 50% of his old XP PC`s will not run Mach3 successfully? Following that I tried my system with a PC already running my old Mach3 router and "bobs your uncle" every thing worked perfectly?

    So is this a common problem?? If so are these other three PC`s able to be adapted in some way.
    I have a ibm t42 laptop running xp and i use a paralell port to the driver board. I use a cpu program called rightmark CPU clock utility, without it i get judder on the steppers with it i get smooth running, its a free utility google it

  5. #35
    Quote Originally Posted by Steel View Post
    I have a ibm t42 laptop running xp and i use a paralell port to the driver board. I use a cpu program called rightmark CPU clock utility, without it i get judder on the steppers with it i get smooth running, its a free utility google it
    That utility effectively over rides the laptop power management's propensity to slow down the CPU whenever possible to reduce power consumption, another common laptop problem is a parallel port voltage which proves marginal for driving external logic.
    You have a laptop which can work with Mach3 through the parallel port, many will not and that's the reason laptops were not recommended or supported.
    You think that's too expensive? You're not a Model Engineer are you? :D

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. Mach3
    By petesos in forum Artsoft Mach
    Replies: 3
    Last Post: 23-10-2012, 10:18 PM
  2. Mach3 and LCD
    By dzero in forum General Electronics
    Replies: 3
    Last Post: 30-07-2012, 12:50 PM
  3. mach3 goes off the bed
    By swinds in forum Artsoft Mach
    Replies: 8
    Last Post: 17-01-2012, 11:43 PM
  4. mach3
    By edgas10 in forum Artsoft Mach
    Replies: 5
    Last Post: 27-04-2011, 11:18 PM
  5. MPG and Mach3
    By GeoffV in forum Artsoft Mach
    Replies: 13
    Last Post: 08-10-2010, 05:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •