Page 2 of 3 FirstFirst 123 LastLast
  1. #11
    Thanks copwell
    it may still have the same prob as I/o are automatic. I'm going to try to update the graphics and see what happens. Then put win pc on and see wot happens! Ps im on 32 bit vista at the mo. But if I change some cad stuff won't work on workshop computer

    f me wrote this twice timen out and wouldn't copy. STOOPID program

    gaham

  2. #12
    Don't bother changing to 64bit OS because Mach3 PP driver won't work with it. 32bit only.

    Do your self a favor and don't waste any money buying PP card just save then money and put towards motion control card.

    When you do get the card working find the i/o address in resource manager and then in mach make sure you enter 0X(Zero) then address.
    Last edited by JAZZCNC; 07-12-2015 at 05:45 PM.

  3. #13
    Quote Originally Posted by JAZZCNC View Post
    Don't bother changing to 64bit OS because Mach3 PP driver won't work with it. 32bit only.

    .
    Duh ! Of course. I forgot that, probably because I have been up till 2 AM farting about with my own machine, replacing the BoB after the last one 'failed to proceed'. In the process of doing that I checked out the wiring and eventually found a broken earth wire that was causing all sorts of faults.

    Dean - if you want a laugh - I was using the continuity test buzzer on my multimeter and getting annoyed that I couldn't find continuity on circuits I thought were OK. Then I realised that my multimeter had auto shut down.

    If you want another laugh - I am replacing a BoB, when I have a CSMIO IP-S new in a box on the shelf (destined for a better machine than this MD THING.


    Cheers,

    Rob

  4. #14
    Quote Originally Posted by cropwell View Post
    Dean - if you want a laugh - I was using the continuity test buzzer on my multimeter and getting annoyed that I couldn't find continuity on circuits I thought were OK. Then I realised that my multimeter had auto shut down.
    Won't laugh because I've got one that does the bloody same.!!. . . To be honest can't believe it's still alive because I've obliterated tools for less. . .Lol

  5. #15
    Neale's Avatar
    Lives in Plymouth, United Kingdom. Last Activity: 2 Hours Ago Has been a member for 4-5 years. Has a total post count of 1,000. Received thanks 170 times, giving thanks to others 5 times.
    Quote Originally Posted by cropwell View Post
    I was using the continuity test buzzer on my multimeter and getting annoyed that I couldn't find continuity on circuits I thought were OK. Then I realised that my multimeter had auto shut down.
    So, it's not just me, then?

  6. #16
    Quote Originally Posted by Neale View Post
    So, it's not just me, then?
    I will hold my hand up as well.
    ..Clive
    The more you know, The better you know, How little you know

  7. #17
    Me too....spent ages trying to work out why the relay wasn't closing the contacts....
    Last edited by njhussey; 08-12-2015 at 10:22 AM.
    Neil...

    Build log...here

  8. #18
    i2i's Avatar
    Lives in Cardiff, United Kingdom. Last Activity: 23-12-2016 Has been a member for 7-8 years. Has a total post count of 693. Received thanks 30 times, giving thanks to others 0 times.
    omg you thickooos.......and me, oops

  9. #19
    Quote Originally Posted by JAZZCNC View Post
    Do your self a favor and don't waste any money buying PP card just save then money and put towards motion control card.

    When you do get the card working find the i/o address in resource manager and then in mach make sure you enter 0X(Zero) then address.
    well that's exactly what iv done it seems the PCI parallel card are rarely true ports and are usually jumped up usb devices it's the advice cnc4 you gave as well

    even if I could find one which will work with this computer, itt is 8 years old and may go pop! If it did I'd be in exactly the same situation again with a new computer!
    So waiting now for the motion controller to arrive- it's a lot of money for what is basically a dongle but I could have bought quite a number of lpt cards in the mean time im making the covers for the steppers!
    Yhanks guys
    Last edited by Cnc many; 11-12-2015 at 11:30 PM. Reason: Silly ....sub device... No usb device dyslexia rules ko! Olo---lol

  10. #20
    What motion controller have you gone for?
    ..Clive
    The more you know, The better you know, How little you know

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. usb - parallel
    By universally in forum Gantry/Router Machines & Building
    Replies: 4
    Last Post: 12-03-2015, 04:03 PM
  2. Mach3 ports and pin setup to match my control box
    By Sparky in forum Artsoft Mach
    Replies: 17
    Last Post: 13-11-2014, 04:00 PM
  3. New Motherboards and LTP1 ports. (You might have one)
    By Mattbatt in forum General Electronics
    Replies: 0
    Last Post: 05-04-2013, 10:12 AM
  4. ports and pins for system4
    By Dan Brown in forum Motor Drivers & Controllers
    Replies: 2
    Last Post: 18-01-2010, 06:37 PM
  5. Ports and pins help ? mach 3
    By xchipx in forum Artsoft Mach
    Replies: 0
    Last Post: 19-04-2009, 12:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •