Page 11 of 11 FirstFirst ... 91011
  1. Yep, thats pretty much what i thought while i watched my new cutter get buried in the bed :)

    I have a little less trust for it now but thats probably not a bad thing.

  2. #102
    OK I have mine sorted I use a Purelogic board for the router but I have a simple bob tagged off it for the probe this had 5V inputs pulled high. I had put a resistor in series with the input pin sometime ago and I had forgot about it. I measured the voltage on the probe plate, It was only about 3.3V so there was my problem it was just on the edge of working when I removed the resistor it measured 5V. Problem solved for me anyway.

  3. The Following User Says Thank You to Clive S For This Useful Post:

Page 11 of 11 FirstFirst ... 91011

Similar Threads

  1. BUILD LOG: First time build - Steel Frame CNC Router
    By examorph in forum DIY Router Build Logs
    Replies: 100
    Last Post: 1 Week Ago, 07:41 PM
  2. Well here goes... Aluminium frame router design
    By CharlieRam in forum Gantry/Router Machines & Building
    Replies: 165
    Last Post: 24-08-2016, 07:48 PM
  3. BUILD LOG: Steel frame cnc router design/build
    By CraftyGeek in forum DIY Router Build Logs
    Replies: 110
    Last Post: 06-05-2015, 09:00 PM
  4. WANTED: CNC Mill/Router for Cutting Aluminium
    By kylelnsn in forum Items Wanted
    Replies: 5
    Last Post: 09-08-2012, 08:54 PM
  5. BUILD LOG: Aluminium Extrusion CNC Router Build
    By joshendy in forum DIY Router Build Logs
    Replies: 9
    Last Post: 10-04-2012, 07:26 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts