Page 2 of 6 FirstFirst 1234 ... LastLast
  1. #11
    Not sure about SolidWorks but certainly exporting DXF files from something like Adobe Illustrator gives a few different DXF file options. I tried using an "early" DXF format and ended up with curves with so many straight line segments that it was almost impossible to import into Fusion 360. Changed to exporting in the "latest" DXF format and it used "proper" arcs and curves - enormous difference.

  2. #12
    Derek take another pic closer up to curve please.

    This looks like end float to me because the top of the E as kink in it just where direction change would occur.? Are the screws moving in the end bearings.? Give it firm shake.

    Edit: Could also be how you have SW setup because if the display settings are low it will break arcs into lines for resolution purposes. Not sure if when exporting to DXF it changes anything or just puts out whats on screen. How does it look on SW screen.?
    Last edited by JAZZCNC; 27-02-2016 at 12:13 PM.

  3. #13


    Cheers Dean, screws are solid mate

    Attached is my setup




    Sent from my iPhone using Tapatalk

  4. #14
    Defo Backlash or Slop.!! If you look every curve as got kink at 90deg segment were direction change occurs.

    Edit: Actually looking closer it's just before the 90deg segmant which is strange but still I think it's mechanical rather than G-code. Can you post the G-code file.

    Don't know how you had them on bed but you will be able to work out which axis is the problem.
    Last edited by JAZZCNC; 27-02-2016 at 12:43 PM.

  5. #15
    I've just ran the machine again with a hand on each axis! Now, on the right side of the machine it seems to jump forward ever so slightly I'm guessing this is where the issue lays!!

    Backlash - maybe sorting the backlash for a legend like yourself it's easy but this will be the first try for me haha can you give the best way to do this?


    Sent from my iPhone using Tapatalk

  6. It all depends where the backlash is coming from, could be loose shaft-end block allowing the shaft to move end-end, slack nut and some other possibilities.

  7. #17
    Quote Originally Posted by D-man View Post
    Backlash - maybe sorting the backlash for a legend like yourself it's easy but this will be the first try for me haha can you give the best way to do this?
    Leg End more likely but what I'm certainly not is Mystic Meg. Can't tell you how to fix when don't know whats wrong.??

    I'll make a small wager that jumping is the Rotating nut needs adjusting.!
    Last edited by JAZZCNC; 27-02-2016 at 01:16 PM.

  8. #18
    I meant sort the backlash haha or best way to measure for backlash.

    Cheers Dave, I'm leaning towards stripping everything and giving it a complete going over


    Sent from my iPhone using Tapatalk

  9. #19
    Quote Originally Posted by D-man View Post
    Cheers Dave, I'm leaning towards stripping everything and giving it a complete going over
    Don't do that. Find the problem then do that. If not you'll always be guessing what the problem was.

    Measuring back lash is easy just need a dial gauge and have the machine move away then return and should come back to same place every time. Search youtube you'll find loads of examples.

  10. #20
    Cheers is it normal for the ball nuts to be magnetised!!?? I'm think it is due to them running up and down the screws all day. I'm sure I've just had a small jolt while checking ball nut screws! Trouble is I'm scared to check again maybe it was the dodgy tenant in my hand...

    It's like plucking up the courage to stick your tongue on a 9v battery all over again hahaha


    Sent from my iPhone using Tapatalk

Page 2 of 6 FirstFirst 1234 ... LastLast

Similar Threads

  1. 50w laser - PSU issues?
    By calida in forum Laser Machines & Building
    Replies: 1
    Last Post: 09-02-2016, 04:25 PM
  2. Limit switch issues?!?
    By jonbabbz in forum General Electronics
    Replies: 10
    Last Post: 06-02-2014, 07:37 PM
  3. Calibration issues, advice needed
    By Kernow Jim in forum Motor Drivers & Controllers
    Replies: 16
    Last Post: 23-01-2014, 07:18 PM
  4. Page layout issues...
    By irving2008 in forum General Discussion
    Replies: 3
    Last Post: 09-08-2012, 08:10 PM
  5. Cable + Connector issues
    By tom3d in forum General Electronics
    Replies: 0
    Last Post: 09-01-2012, 07:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •