Page 13 of 21 FirstFirst ... 31112131415 ... LastLast
  1. Quote Originally Posted by Clive S View Post
    Thanks for the info are you using any SP (superplasticising) like modified polycarboxylate
    Yep, otherwise it wont even mix properly.

    Before SP:-

    https://www.youtube.com/watch?v=2IeEhFW44F8

    After SP:-

    https://www.youtube.com/watch?v=4KfWcawy7b4

    I used too much SP but it worked well. I dont know the make I used, got it from my 'pimp' in Germany but its higher end stuff (at least, that is what he said).

  2. #122
    Thanks Yes I have seen them. I am a bit surprised about the amount of cement in the mix it seems massive to me and what I have researched. You can the get SP in the UK though.

    Was you're SP powder or liquid? and what quantity to the cement?

    Looking forward to see the next bit done.
    Last edited by Clive S; 09-08-2016 at 06:37 AM. Reason: added text
    ..Clive

  3. Quote Originally Posted by Clive S View Post
    Thanks Yes I have seen them. I am a bit surprised about the amount of cement in the mix it seems massive to me and what I have researched. You can the get SP in the UK though.

    Was you're SP powder or liquid? and what quantity to the cement?

    Looking forward to see the next bit done.
    Yep, aware that SP is locally available too. In this case I am taking guidance from the person that supplied me with the rails and ballscrews. He works in a facility where they test lubrication and also very experienced across various machine designs. His own personal machines consist of items where they are temperature controlled etc otherwise the machine 'goes out of tolerance'.

    In this case the SP was liquid. Ive seen utoob vids where powder is used. As if my 'magic' the dry mix becomes liquid. Amazing stuff this. I used 50ml / kg of cement although I believe 25ml would have been acceptable too. So 1.25litres per 25kg of cement (or one mix for me in my mixer).

  4. The Following User Says Thank You to Chaz For This Useful Post:


  5. Have had further progress, will upload pics later. Putty cast, rails mounted with nuts epoxied in. Started to clean up the parts needed to mount the ballscrew. Hope to have this sorted by this weekend and potentially motor movement on the Y axis this weekend or next latest.

  6. #125
    Hi Chaz
    nice hear of your progress, can you give a detailed run through on the rail fixing process, am curios as to how this is done.
    Regards
    Mike

  7. Quote Originally Posted by mekanik View Post
    Hi Chaz
    nice hear of your progress, can you give a detailed run through on the rail fixing process, am curios as to how this is done.
    Regards
    Mike
    Will do. There is a run down earlier in this thread. Ill take pics and explain the process. Some of which I think I can improve in future but at least I have a flat surface I can work with.

  8. Putty done, levels look good. I am using a surface plate upside down as a table but also to get alignment of the ballscrew / mounts before I putty the level for the bearing holder.






  9. I am having some issues with the epoxy I ordered and its delaying my build.

    Can anyone recommend an epoxy which is suitable to do hold things like nuts in place for where the rails get mounted etc?

    Thanks

  10. #129

  11. Quote Originally Posted by mekanik View Post
    Thanks. Not sure.... anyone have experience of this? Google brings up loads of products however I dont want to pay school fees if someone knows what might work from previous experience. That said, 6.63 is worth a punt to try.

Page 13 of 21 FirstFirst ... 31112131415 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •