Thread: kx 1 problem

  1. #1
    i just bough an used kx1 milling machine and now i am trying to get it to work so installed the software from smallcnc and the xml fil for parralel port use
    now the mille reacts to emergency key and the driver test say perfekt condiotions the spindle drive on small pulses just making small turns an the steppers is making a whistling sound none these reacts to joggnig or setiing spindel speed the to only ting reacting is emergency stop ports are setup like bios =epp and the adress is 378.
    i used the xlm fil for pinout in mach so iam guesing those right to.
    anyone have had this problem ??

    best regards Brian

  2. #2
    Hi, sorry I can't help. I have problems with my KX1. Could you show me how you have your motor ports and pins configured?


Similar Threads

  1. DXF or machine problem, or neither !?
    By Gasgasbones in forum CAD & CAM Software
    Replies: 19
    Last Post: 29-12-2014, 01:59 PM
  2. help with problem please
    By martin54 in forum Resources & Help
    Replies: 18
    Last Post: 27-08-2014, 08:43 AM
  3. Eagle CAD problem
    By Fivetide in forum CAD & CAM Software
    Replies: 11
    Last Post: 06-05-2013, 10:56 PM
  4. Problem with X
    By gorbo in forum General Discussion
    Replies: 17
    Last Post: 24-02-2011, 04:33 AM
  5. Z Problem
    By airwolf in forum Machine Discussion
    Replies: 2
    Last Post: 10-11-2009, 07:08 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts