. .
Page 1 of 3 123 LastLast
  1. #1
    Ok guys I posted something similar to this the other day but the I go about explaining thing isn't the best 😂

    Anyway here goes, I have just moved from linux cnc to mach 3 and the issue I am having is after i have zeroed all the axis and start to mill, the z axis always starts off machining 2mm above my workpiece, I use fusion 360 as cad and cam and when I simulate the tool paths everything looks fine.

    I have calibrated the z axis over and over again and I also tried milling a simple pocket which turned out perfect. Could this be an issue with my "heights" setup in fusion360? I have posted a pic of my height setup.
    Last edited by Richardtweed; 22-09-2019 at 02:19 PM. Reason: Spelling error

  2. #2
    I am unable to post pictures for some reason?

  3. #3
    Click image for larger version. 

Name:	20190922_121333.jpg 
Views:	135 
Size:	172.1 KB 
ID:	26469

  4. #4
    Sounds like it's your Cam (G-code) but unfortunately, I don't use F360 so can't help.
    However, if you want to check your moving correct amounts regard steps per then Zero the work Coordinate then goto MDI type G0 Z10 (or any amount you prefer) then measure to see if it moved this amount. Then G0 Z0 and it should go back exactly to point you touch off at.

    If this works then it's your Code.

  5. #5
    Thanks for replying mate, I tried all that before I posted lol, I'm assuming it's a 360 issue but I have been trying for a few days now with no look, stressful is not the word ��

  6. #6
    Hi Richard youtube is your best mate with this, there are also lots of tutorials there also. hope this helps

  7. #7
    Yes I have learned heaps from YouTube but I am struggling to find a video on this matter

  8. #8

  9. #9
    I use 360 and the retract height is the height the tool starts at for most operations. If your part has a flat top, you can set the retract lower as there is no danger of hitting the part as the tool is moved to the start of the next cut.

  10. #10
    I will put the kettle on and take a look at that, I have got to sort it as my mrs is not a happy bunny with me putting all my time on this lol

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird Mach3 + CSMIO/IP-M Probe Problem
    By matt-b2 in forum General Discussion
    Replies: 24
    Last Post: 11-07-2019, 01:05 PM
  2. help with filliting in fusion360
    By charlieuk in forum Fusion 360
    Replies: 4
    Last Post: 25-01-2017, 01:33 PM
  3. Mach3 & V-Carve Problem
    By Ricardoco in forum Computer Software
    Replies: 2
    Last Post: 31-05-2013, 12:53 PM
  4. Mach3 small problem
    By dudz in forum Artsoft Mach (3 & 4)
    Replies: 7
    Last Post: 15-11-2012, 05:56 PM
  5. Machine problem with softlimits mach3 & Estop
    By Steve-m in forum Artsoft Mach (3 & 4)
    Replies: 9
    Last Post: 12-01-2009, 05:38 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts