. .

Thread: Axyz millennium

Page 6 of 7 FirstFirst ... 4567 LastLast
  1. #51
    Hi bud
    Well what was happening is although All the boxes were ticked only one set of gcode was being sent to the machine, so how I do it now is send a clearing file and when that's done I send the finish file that sharpens up the final cut, not how I used to do it but it works fine .
    I do have a small issue but it's not a problem is when I send the file to the machine with the axyz software it won't send another file unless I disconnect the 486 optical sensor and then reconnect it and then it sends it but I need to do it every time I try to send a new file to the machine, I thought it may be the optical sensor so I bought another one but I need to get the installation disc from somewhere.
    Any ideas on this
    Pete

  2. #52
    Well folks
    This is for anyone who wants to try carving letters into stone with there router but using water to prolong the life of the tool.
    This was my solution to carving a piece of white marble, more pictures to come and a video of my process Click image for larger version. 

Name:	20231022_134120.jpg 
Views:	54 
Size:	237.0 KB 
ID:	31995Click image for larger version. 

Name:	20231022_131123.jpg 
Views:	67 
Size:	165.1 KB 
ID:	31996Click image for larger version. 

Name:	20231022_131123.jpg 
Views:	67 
Size:	165.1 KB 
ID:	31996
    I made meself a water tight box that fits under the gantry of my cnc and sealed it all round , put my piece of marble inside and wedged it on four sides then filled it with water so it covers the stone by about 5mm and then just let her go .
    More photos to follow

  3. #53
    Click image for larger version. 

Name:	20231022_131123.jpg 
Views:	51 
Size:	165.1 KB 
ID:	31997

  4. #54

  5. #55
    Click image for larger version. 

Name:	20231024_211114.jpg 
Views:	59 
Size:	142.7 KB 
ID:	31998
    Not to shabby for an hours work

  6. #56
    I have the same machine and would like to talk about how you're making out with yours. I'm having some spindle speed issues with mine.

  7. #57
    The machine is working good just now and getting use to it , I am cutting aluminium. Stone.wood and I am happy with the results, am happy with it .
    What problems you having bud ???

  8. #58
    Quote Originally Posted by petesos View Post
    The machine is working good just now and getting use to it , I am cutting aluminium. Stone.wood and I am happy with the results, am happy with it .
    What problems you having bud ???
    Having a couple of issues is all.

    Firstly, my machine doesn't do the warm up routine when I first start it up and I'm wondering if this is a glitch or if the Millenium does not do this feature. Also, when I call an F2 to start the spindle, it gives me the choice of Auto, On or Off as it is supposed to but once I click "On" it doesn't then give me the option to set the speed. Again, wondering if this is just a software specific feature for the bigger machines.
    As it stands, I can manually start my spindle which turns on and ramps up to about 900 rpm but I can't change the speed at all.

    The bigger issue is that I'm having trouble getting the RS485 convertor to work. I am using after market convertors because I have a really tough time paying $800 for a $25 dollar part and I can't believe that there is anything proprietary about the convertor having a fair bit of experience with this protocol in the past. I was wondering what convertor your machine was using and what the exact wiring pinout you have working.
    If I can get DNC to talk to the machine then I would be able to load some test code with a high rpm value and see if the spindle does indeed ramp to that speed.

    Other than these issues, I'm thrilled with this machine. I come from a company that owned a couple of the bigger AXYZ's as well as two Multicam machines and I have to say that this little Millenium is the best value small footprint I've ever seen. Not sure how far you've gotten into yours but the construction of these things is first rate!

    Thanks for your time on this, any help or guidance you can give is much appreciated!! I have parts to make!!!!
    Ken

  9. #59
    After I sent you that private message I was able to get most of my problems sorted.

    I now have the machine talking to Windows 10 through a cheap RS485 convertor that took me three tries (two blown convertors and 1 5 amp fuse) to figure out.
    Turns out the red wire coming from the AXYZ RS485 D9 connector is 5vdc and was used to power the original proprietary converter as back in the days these hooked up to serial port which had no power. Of course, modern USB supplies 5v power to the device so I just used the green and white cables as send and receive and then the black as ground. Left the red power cable out of the mix altogether. Had to reverse green and white but once I did, it connected seamlessly. There was a bit of messing about with the comm port number in the laptop setup as well. Was a strange mental trip back to the late 90's for that bit but once the fog cleared I figured it out.

    Finally connected, it was brought to my attention that there was no OS installed on the machine but I have a disc image courtesy of my friend who has a 5' x 10' version of the same vintage that has every possible file and driver that you could need for these machines and I was able to upload the OS easily. Once that was successful the machine automatically ran the warm up protocol that was missing and I now have full control of the spindle.

    I'm using the DNC software(taken from the same disc) to send the files across to the machine. Works flawlessly.

    I put Google Drive Desktop on the machines laptop(which I do for all my machines) and now the files I generate on my MAC in Fusion 360 are available via the cloud. No USB stick needed.

    Was able to run a file of mine but I know it was wrong. I put this down to the post process. I need to do some work on that tomorrow and get it sorted.
    I also have to figure out the setting of heights and surfaces as I git that wrong but i built in quite a bit of tolerance so no damage done.

    WIll cut some basic shapes to confirm calibration once I figure it out and will let you know how that goes.

    Fantastic machine all 'round. I really like that once the file is loaded onto the machine the laptop is no longer involved. As an owner of a Stepcraft 600, two Chinesium machines and an old Grizzly Mill CNC conversion(all running UCCNC) this is by far the best of the bunch(the Grizzly would be second). When I first got the machine I was fully prepared to convert the entire electronics package to UCCNC and ethernet control but I'm glad I stuck this out. These are serious controllers and would be hard to beat.

    If you want a copy of this disc image, I'd be happy to dropbox it to you or anyone needing files for these machines.

    I have a number of manuals too. they are huge and have not been scanned yet but could be done.

  10. #60
    Hi bud
    Glad your machine is working well, and yes they are one hell of a well built machine I am over the moon with mine But it wasn't always like this, if I hadn't had the support from routerdriver on this site I could of ended up in a padded cell.
    I would be interested in a manual for this machine as I have nothing and e everything I do is trial and error, pm me if we can sort a manual out. That would be good.
    Pete

Page 6 of 7 FirstFirst ... 4567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AXYZ new software ??
    By cncbeginner in forum AXYZ Routers
    Replies: 13
    Last Post: 28-11-2023, 11:26 AM
  2. In Need of AXYZ DNC exe pls
    By Arpad in forum Machine Control Software
    Replies: 1
    Last Post: 27-11-2023, 05:14 AM
  3. AXYZ 3000 Router - AXYZ-USB-1A - Drivers
    By soap47 in forum AXYZ Routers
    Replies: 12
    Last Post: 12-01-2023, 12:38 PM
  4. Used Axyz 6010 ATC for sale
    By jimmy zenon in forum AXYZ Routers
    Replies: 0
    Last Post: 17-05-2020, 06:26 PM
  5. AXYZ Pacer 900
    By burnooot in forum AXYZ Routers
    Replies: 1
    Last Post: 27-03-2017, 08:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •