. .
  1. #1
    clan's Avatar
    Lives in Southport, United Kingdom. Last Activity: 21-11-2023 Has been a member for 1-2 years. Has a total post count of 6.
    Hi
    Hope someone can help I have ooznest workbee and have bought the recommended optlaser kit for my cnc but after installing all parts and wires etc the laser does not fit the magnetic bracket as it hits my spoilboard i have a mafell router and 18 mm spiolboard the laser is the plh3d-xt-hpairnozzle i have photos if neede,Can someone help and tell me what i am doing wrong as ooznest dont know as they dont do lasers only seem to recommend and optlasers i cant get them to reply to anything anytime anyhow.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20230929_104257.jpg 
Views:	54 
Size:	153.0 KB 
ID:	31988  
    Last edited by clan; 12-10-2023 at 11:50 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wrong cut
    By cncnescu in forum Machine Discussion
    Replies: 15
    Last Post: 04-11-2018, 12:20 PM
  2. G2 and G3 CW and CCW wrong
    By keith wainwright in forum Artsoft Mach (3 & 4)
    Replies: 2
    Last Post: 09-07-2017, 06:24 PM
  3. CNC gone wrong
    By martythunder in forum General Discussion
    Replies: 6
    Last Post: 16-02-2017, 04:21 PM
  4. When it all goes wrong
    By alboy in forum General Discussion
    Replies: 2
    Last Post: 12-12-2015, 01:16 AM
  5. What has gone wrong????
    By Davek0974 in forum Plasma Table Machines
    Replies: 54
    Last Post: 05-09-2014, 12:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •