. .
  1. #1
    Hi all.

    Running a job this morning on my FoxAlien 4040 xe pro and half way through the job my z axis reversed and instead of lifting up, dove down deep into my waste bed.

    Turned the machine on and off and sometimes the z axis is correct, sometimes it's reversed. It was working fine last week. I've checked all the connections and everything seems fine.

    Tried controller it both via laptop and offline controller and the problem persists with both.

    Anyone got any ideas as to what's causing this, any help would be appreciated.

    Thanks.

    Tom

  2. #2
    I've tried grounding my cnc but problem still opccurs. Remove dust collector too just to rule that out.

    Grounding wiring.
    Click image for larger version. 

Name:	PXL_20231204_162127066.jpg 
Views:	60 
Size:	184.5 KB 
ID:	32031
    Click image for larger version. 

Name:	PXL_20231204_163539832.jpg 
Views:	57 
Size:	255.4 KB 
ID:	32032

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Axis stalls in one direction only.
    By johngoodrich in forum General Discussion
    Replies: 5
    Last Post: 24-01-2021, 08:17 PM
  2. Replies: 18
    Last Post: 14-06-2020, 01:52 PM
  3. Axis direction help please?
    By examorph in forum General Discussion
    Replies: 2
    Last Post: 24-01-2017, 06:30 PM
  4. x-axis on Orac losing direction
    By asto in forum Motor Drivers & Controllers
    Replies: 3
    Last Post: 29-03-2013, 01:22 AM
  5. Reversing motor direction in Mach3
    By bruce_miranda in forum Artsoft Mach (3 & 4)
    Replies: 2
    Last Post: 16-11-2008, 06:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •