. .
  1. #1
    hello hope you doing well
    i have been working on my cnc for over 4 year
    today for no reason i am facing a problem that is when i load any file to the assignment tab and i try loading it by pressing the accept bottom on the top right window and nothing happens

    and i noticed that in the woodwop 5 tab while pressing generate i cant even press on the nc generate button

    any one has any experience regarding this problem ? thank you for your time
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	1 (2).png 
Views:	52 
Size:	1.03 MB 
ID:	32047   Click image for larger version. 

Name:	1 (1) (1).png 
Views:	70 
Size:	1.05 MB 
ID:	32048  

  2. #2
    Lack of the NC Generate option suggests that it may not be recognising that the software has an active licence.
    You think that's too expensive? You're not a Model Engineer are you? :D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hurco VM10 VMC Machining Centre. 4th Axis. Year 2009 - 12,500+VAT
    By Jimmybristol in forum Classified Ads, Buy, Sell & Swap
    Replies: 0
    Last Post: 06-12-2023, 07:33 PM
  2. NEW MEMBER: Hi Just about to venture into cnc, Looking for advice.
    By Alex C. in forum New Member Introductions
    Replies: 4
    Last Post: 15-01-2020, 11:46 PM
  3. Replies: 3
    Last Post: 24-11-2019, 04:56 PM
  4. Stick with Ali profile or venture into plate?
    By ecat in forum Metalwork Discussion
    Replies: 14
    Last Post: 22-08-2010, 09:00 PM
  5. Tracking Santa Claus for Christmas 2009
    By Lee Roberts in forum General Discussion
    Replies: 0
    Last Post: 24-12-2009, 11:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •