. .
  1. #1

    I have been happily working on my 6010 for a while now and decided to start doing some 3d milling.
    I bought cut3d and tried running the nc. files through the axyz dnc utility. After selecting the
    correct port the program booted an os, which sent my spindle crashing into the bed.... :surprised:
    After resetting the table all axis were reversed... up is down, x is y. I tried over writing the os with toolpath's
    os, but still the same thing. I used f159 erase os, and resent it from toolpath, but still the same. The settings
    on the calibration screen are all massive number x and y are 45000 mm ...

    Any help much appreciated!


  2. #2
    Im thinking that the origin has changed from Origin 0 to Origin 1, this happens when the controller thinks its a miller or a foam cutting machine as opposed to a xy plane such as a router,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tonsen 4 Axis Controller/Bob
    By Pointy in forum General Electronics
    Replies: 30
    Last Post: 18-07-2018, 07:02 PM
  2. Replies: 7
    Last Post: 18-01-2014, 07:04 AM
  3. eBay: Galil DMC-1580 Motion Controller 8-Axis
    By Boyan Silyavski in forum Items On eBay UK
    Replies: 1
    Last Post: 25-12-2013, 10:30 AM
  4. FOR SALE: AXYZ 6010 CNC Router for sale
    By Rallyingmick in forum Items For Sale
    Replies: 11
    Last Post: 12-04-2012, 05:34 PM
  5. HME Technology router NEE AMC-E controller WinAMC software
    By artmin in forum Motor Drivers & Controllers
    Replies: 39
    Last Post: 24-01-2012, 11:29 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts